Download RapL now!

Devices

Minimum Requirements

Android OS 6.0 or above

Minimum Requirements

iOS 13.1 or above.

For iPad : iPadOS 13.1 or above.

Minimum Requirements

Firefox 54+

Google Chrome 41+

Microsoft Edge 13+

Safari 9+

By installing RapL, you agree to our Terms & Conditions & Privacy Policy.